Jump to content

Welcome to our forums!

Sign In or Register to gain full access to our forums.
By registering with us, you'll be able to Chat, Access Member Only Dedicated Areas and to discuss,
share and private message with other members of our community and join our Competitions! PLUS we offer exclusive discounts to you all!
Not only that but we are A 100% FREE Website!

Posted Image


- - - - -

Recent Changes


  • Please log in to reply
22 replies to this topic

#1 Guest_CWolf_*

Guest_CWolf_*
  • Guests

Posted 22 March 2012 - 02:13 PM

Hey Guys,

Over the past 48 hours there have been a number of changes involving the site. As you may have seen Flameboard and TheOther1 have been busy moving sections of the site around.

I have also been busy performing upgrades and moving the site from one server to the other... As the site is massive it took a little longer than originally anticipated and for that I apologize. In addition to this, and I am not sure at what point this occurred, but it appears we have doubled up on the first two items of our nav bar.

I will be looking in to this later today and expect to be able to correct it shortly thereafter. I believe it is something to do with the styling related to the upgrade and the skin we use.

If you run in to any issues please let me know.


#2 Lee249

Lee249

    Site Super Moderator

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 8,169 posts

Posted 22 March 2012 - 06:31 PM

Hi Guys,

I'm loving the added sections to the site and the brand new layout. I thought i'd contribute by adding a couple of links aswell. Us saggers are pulling together! LOL. Great job. Thank you :)

Lee249
Site Moderator
If you experience any issues with the site or wish to report a problem, user, image, or video please contact Flameboard, TheOther1 or one of our Moderating Team.
I can assist you in the following languages:
 item_icon_uk_flag.gif


#3 Lee249

Lee249

    Site Super Moderator

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 8,169 posts

Posted 22 March 2012 - 07:06 PM

The full view button doesn't work :( i was in the middle of a topic and couldn't upload some pics. Was that what you were refering to Chris? Cheers bud.

Lee249
Site Moderator
If you experience any issues with the site or wish to report a problem, user, image, or video please contact Flameboard, TheOther1 or one of our Moderating Team.
I can assist you in the following languages:
 item_icon_uk_flag.gif


#4 TheOther1

TheOther1

    Site Administrator

  • Administrators
  • 1,223 posts

Posted 22 March 2012 - 10:32 PM

The full view button doesn't work :( i was in the middle of a topic and couldn't upload some pics. Was that what you were refering to Chris? Cheers bud.

The "More reply options" one? Working for me.

----
TheOther1

Site Administrator

images?q=tbn:ANd9GcRlLxp5KFoGAydTYqEObKsSaggerWorld  FB   tumblr.pngSaggerWorld Tumblr

applications-internet-16.pngSaggerWorld.com   video-16.pngSaggerWorldTV.com  meanicons_59-16.pngSaggerWorld Store

If you experience any issues with the site or wish to report a problem, user, image, or video please contact Myself, Flameboard or one of our Moderating Team.


#5 Guest_CWolf_*

Guest_CWolf_*
  • Guests

Posted 23 March 2012 - 05:03 AM

An issue was identified and corrected where images were not loading or the site loading was being delayed as a result of an origin IP not being update with our CDN provider. As noted the situation has been rectified.

#6 Lee249

Lee249

    Site Super Moderator

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 8,169 posts

Posted 23 March 2012 - 04:09 PM

Where on the mobile app is that Ollie? I always click on full view in order to upload images to the forums. All that happens is the post jumps up to the "welcome to saggerworld" banner.

This also means it's impossible to view the pc site so i can't even go into me own profile!! Oh god i'm beginning to panic. Calm down Lee (cry)

Lee249
Site Moderator
If you experience any issues with the site or wish to report a problem, user, image, or video please contact Flameboard, TheOther1 or one of our Moderating Team.
I can assist you in the following languages:
 item_icon_uk_flag.gif


#7 Lee249

Lee249

    Site Super Moderator

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 8,169 posts

Posted 23 March 2012 - 04:25 PM

I keep clicking but the full version icon (bottom of screen) on the mobile app definately doesn't work. I can't seem to get off the mobile app into pc view.

Surely i'm not the only one in the world experiencing this issue??

Lee249
Site Moderator
If you experience any issues with the site or wish to report a problem, user, image, or video please contact Flameboard, TheOther1 or one of our Moderating Team.
I can assist you in the following languages:
 item_icon_uk_flag.gif


#8 TheOther1

TheOther1

    Site Administrator

  • Administrators
  • 1,223 posts

Posted 23 March 2012 - 06:09 PM

Hmm. On my iPhone the 'full version' button to load the full site is fine.

Don't think ive ever seen that button though on the app, though I don't use it so.

Is it the same in a browser and not just using the IPB app?

----
TheOther1

Site Administrator

images?q=tbn:ANd9GcRlLxp5KFoGAydTYqEObKsSaggerWorld  FB   tumblr.pngSaggerWorld Tumblr

applications-internet-16.pngSaggerWorld.com   video-16.pngSaggerWorldTV.com  meanicons_59-16.pngSaggerWorld Store

If you experience any issues with the site or wish to report a problem, user, image, or video please contact Myself, Flameboard or one of our Moderating Team.


#9 Lee249

Lee249

    Site Super Moderator

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 8,169 posts

Posted 23 March 2012 - 06:20 PM

I have googled sw using related words, in the hope of getting the full version to bookmark. Every link i get goes straight to the mobile app.

It's obviously something to do with the new software installed. I can't get into me profile, chat, status updates or even my galleries on my nokia. You can't do this stuff on the mobile app.

Luckily, i had book marked the gallery section which converted it to the app on my fone. As you know i do alot of uploading to sw! lol.

Plz can you check the app out for me and click on full version Ollie. Thanks bud.

Lee249
Site Moderator
If you experience any issues with the site or wish to report a problem, user, image, or video please contact Flameboard, TheOther1 or one of our Moderating Team.
I can assist you in the following languages:
 item_icon_uk_flag.gif


#10 Lee249

Lee249

    Site Super Moderator

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 8,169 posts

Posted 24 March 2012 - 01:24 AM

Oh sorry, i didn't see that you've allready tried it on your iphone Ollie. Why is it not working on my fone now?

If i can't get the pc view i'll be unable to upload images, update status, see me profile and use the chat room. My broadband (needs topping up) is slow and not always reliable which is a pain.

I'm getting concerned cuz i won't be able to contribute much to the site which would then be pointless :(

Lee249
Site Moderator
If you experience any issues with the site or wish to report a problem, user, image, or video please contact Flameboard, TheOther1 or one of our Moderating Team.
I can assist you in the following languages:
 item_icon_uk_flag.gif


#11 flameboard

flameboard

    SaggerWorld Site Owner

  • Administrators
  • 3,816 posts

Posted 24 March 2012 - 01:47 AM

I have had a look at this and can't find a problem when I use the Mobile app which i do alot.

Right lee, go on to the App.
- Press the share button on the bottom right hand side of the app.
- Press open in "safari" or whatever browser your phone uses.
- It then opens and sometimes does go back to the mobile app. However if it does scroll to the bottom and a new button will be there saying "Full Version" click this and then the full site loads.

I have tried this many times this evening to check and am unable to find a fault.

(null)

----
Flameboard
SaggerWorld Site Owner

images?q=tbn:ANd9GcRlLxp5KFoGAydTYqEObKsSaggerWorld  FB  tumblr.pngSaggerWorld Tumblr
applications-internet-16.pngSaggerWorld.com video-16.pngSaggerWorldTV.com meanicons_59-16.pngSaggerWorld Store
If you experience any issues with the site or wish to report a problem, user, image, or video please contact Myself, TheOther1 or one of our Moderating Team.


#12 Lee249

Lee249

    Site Super Moderator

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 8,169 posts

Posted 24 March 2012 - 04:00 PM

Hi David,

I followed your instructions and unfortunately there is no change buddy. What i think i'll have to do is use me fone for posting in forums only. Anything else will have to be done on my rubbish broadband when it's in credit.

So if i'm quiet, don't worry i'm still here but just lurking somewhere in the background hehe. Btw, i appreciate the trouble you've gone to! Thanks :)

Lee249
Site Moderator
If you experience any issues with the site or wish to report a problem, user, image, or video please contact Flameboard, TheOther1 or one of our Moderating Team.
I can assist you in the following languages:
 item_icon_uk_flag.gif


#13 TheOther1

TheOther1

    Site Administrator

  • Administrators
  • 1,223 posts

Posted 24 March 2012 - 04:31 PM

Tried using a different browser on your phone? Can DL from marketplace.

----
TheOther1

Site Administrator

images?q=tbn:ANd9GcRlLxp5KFoGAydTYqEObKsSaggerWorld  FB   tumblr.pngSaggerWorld Tumblr

applications-internet-16.pngSaggerWorld.com   video-16.pngSaggerWorldTV.com  meanicons_59-16.pngSaggerWorld Store

If you experience any issues with the site or wish to report a problem, user, image, or video please contact Myself, Flameboard or one of our Moderating Team.


#14 Lee249

Lee249

    Site Super Moderator

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 8,169 posts

Posted 28 March 2012 - 05:53 PM

Hey Ollie,

Unfortunately me phone is incapable of using another browser for the internet mate. I'm on me vodafone broadband this min for the first time since the new upgrade, and i've noticed one or two major changes which have had an impact on my experience.

1. The site seems much slower and it has taken me well over an hour to upload a full album.
2. The profile dropdown box is non existant, meaning i can't access various profile categories like my galleries for instance.

It's an issue yes, but i can sort of switch between my fone and the broadband for certain operations on sw. Wow that sounds posh! haha :)I found it much easier before the upgrade but i'll just have to adapt if i can. cheers matey (BIG smile)

Lee249
Site Moderator
If you experience any issues with the site or wish to report a problem, user, image, or video please contact Flameboard, TheOther1 or one of our Moderating Team.
I can assist you in the following languages:
 item_icon_uk_flag.gif


#15 flameboard

flameboard

    SaggerWorld Site Owner

  • Administrators
  • 3,816 posts

Posted 29 March 2012 - 01:35 AM

I have had no other reports of the drop down box issue, even I am not experiencing this error that all is working fine to be both on the computer and the mobile site. With regards to the speed I again have had no reports of it being slower infant gave only had reports that users have found it faster! Not sure why yours should be different.

(null)

----
Flameboard
SaggerWorld Site Owner

images?q=tbn:ANd9GcRlLxp5KFoGAydTYqEObKsSaggerWorld  FB  tumblr.pngSaggerWorld Tumblr
applications-internet-16.pngSaggerWorld.com video-16.pngSaggerWorldTV.com meanicons_59-16.pngSaggerWorld Store
If you experience any issues with the site or wish to report a problem, user, image, or video please contact Myself, TheOther1 or one of our Moderating Team.


#16 Lee249

Lee249

    Site Super Moderator

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 8,169 posts

Posted 29 March 2012 - 09:34 PM

The whole thing is probably down to the network as i live in an area where the signal is terrible.

It's funny cuz i get EDGE constantly on me fone, and on my pc the signal flicks between GPRS and EDGE. Yeah, i'll just have to adapt and make do basically.

Btw, I LOVE all the changes you've made David (thumbs up) :D

Lee249
Site Moderator
If you experience any issues with the site or wish to report a problem, user, image, or video please contact Flameboard, TheOther1 or one of our Moderating Team.
I can assist you in the following languages:
 item_icon_uk_flag.gif


#17 TheOther1

TheOther1

    Site Administrator

  • Administrators
  • 1,223 posts

Posted 29 March 2012 - 09:47 PM

Move somewhere where you get a good signal Lee! Lots of saggers around here and quick internet ;) In all seriousness, that sucks.. Don't know the feeling! Got 50mb net at home, soon to be 100 and my phone is on 3G most of the time.

Thanks for contributing to the site :D

----
TheOther1

Site Administrator

images?q=tbn:ANd9GcRlLxp5KFoGAydTYqEObKsSaggerWorld  FB   tumblr.pngSaggerWorld Tumblr

applications-internet-16.pngSaggerWorld.com   video-16.pngSaggerWorldTV.com  meanicons_59-16.pngSaggerWorld Store

If you experience any issues with the site or wish to report a problem, user, image, or video please contact Myself, Flameboard or one of our Moderating Team.


#18 Lee249

Lee249

    Site Super Moderator

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 8,169 posts

Posted 30 March 2012 - 07:52 PM

You're very welcome Ollie and thanks matey. You really are such a cool guy and i like you (in a friendly way) haha :)

Aww man, i can't even begin to comprehend how rubbish the network is around here. It's that bad you'd think i lived out in the middle of nowhere :(

On me fone, the site is QUIRKY and a page loads up literally within 5 secs which is great.

However, on the pc it could take up to like 2mins each page and you can imagine the frustration and patience involved. Cheers mate.

Lee249
Site Moderator
If you experience any issues with the site or wish to report a problem, user, image, or video please contact Flameboard, TheOther1 or one of our Moderating Team.
I can assist you in the following languages:
 item_icon_uk_flag.gif


#19 Sk8punk

Sk8punk

    Junior Member

  • Members
  • Pip
  • 2 posts

Posted 31 March 2012 - 04:44 AM

  • What is wrong with the gallrery section? I cant access it and it comes up with saying:
Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 72 bytes) in /home/swsite/public_html/admin/sources/classes/itemmarking/classItemMarking.php on line 1149


What gives?

#20 flameboard

flameboard

    SaggerWorld Site Owner

  • Administrators
  • 3,816 posts

Posted 01 April 2012 - 12:28 AM

Unfortunately we keep having this same error occur! If you keep refreshing the page it should work. We are aware of this and hope to get this very annoying bug fixed!

(null)

----
Flameboard
SaggerWorld Site Owner

images?q=tbn:ANd9GcRlLxp5KFoGAydTYqEObKsSaggerWorld  FB  tumblr.pngSaggerWorld Tumblr
applications-internet-16.pngSaggerWorld.com video-16.pngSaggerWorldTV.com meanicons_59-16.pngSaggerWorld Store
If you experience any issues with the site or wish to report a problem, user, image, or video please contact Myself, TheOther1 or one of our Moderating Team.





Antivol : original underwear